0123456789
list icon
list icon

SongBook Editor v3.0 ya disponible. Compatible con Pa700, Pa1000, and Pa4X.

SongBook Editor v3.0 ya disponible.

-- Notas sobre la actualización --
Requerimientos del ordenador
Para usar SongBook Editor, es necesario un PC ejecutando Microsoft Windows 7/8/8.1/10.

Requerimientos del instrumento KORG
SongBook Editor v3.0 es compatible con Pa4X (ver. 2.0 o posterior), Pa1000 y Pa700.
Para modelos anteriores es necesario usar SongBook Editor v2.0.

Estos modelos requieren SongBook Editor v3.0 (o posterior):
Pa4X ver. 2.0 o posterior
Pa1000 última versión
Pa700 última versión

Estos modelos requieren SongBook Editor v2.0:
Pa4X hasta v1.2.4
Pa3X última versión
Pa3XLe última versión
Pa2X última versión
Pa1X última versión
Pa900 última versión
Pa800 última versión
Pa600 última versión
Pa500/Pa588 última versión
Pa300 última versión
HAVIAN 30 última versión



Download SongBook Editor 3.0  >