0123456789
list icon
list icon

E' ora disponibile il SongBook Editor v3.0, supporta Pa700, Pa1000 e Pa4X.

KORG Pubblica la versione V 3.0 del SongBook Editor !

-- Note di Release  --
PC Requisiti di sistema
Per utilizzare il SongBook Editor, è necessario un PC con un Microsoft Windows 7/8/8.1/10.
 
Requisiti per gli strumenti KORG
SongBook Editor v3.0 supporta: Pa4X (ver. 2.0 o successivi), Pa1000 e Pa700.
Per i modelli precedenti, si prega di utilizzare il SongBook Editor v2.0.
 
Questi modelli richiedono la versione 3.0 del SongBook Editor (o successive):
Pa4X ver. 2.0 o successivo
Pa1000 ultima versione
Pa700 ultima versione
 
Questi modelli richiedono la versione 2.0 del SongBook Editor:

Pa4X fino alla V 1.2.4
Pa3X ultima versione
Pa3XLe ultima versione
Pa2X ultima versione
Pa1X ultima versione 
Pa900 ultima versione
Pa800 ultima versione
Pa600 ultima versione
Pa500/Pa588 ultima versione
Pa300 ultima versione
HAVIAN 30 ultima versione

Scarica qui il SongBook Editor 3.0  >