0123456789
list icon
list icon

Compatibilitate iOS 9 pentru app-urile KORG

Suntem incantati de lansarea Apple iOS 9 pe 16 Septembrie, dar cu toate acestea, suntem constienti ca pot exista anumite probleme de compatibilitate cu unele dintre aplicatiile noastre. In mod concret, avem confirmarea ca KORG Gadget pentru iPad, Korg Module pentur iPad si iM1 pentru iPad intampina momentan probleme critice (spre exemplu crash la pornire) asadar, in cazul in care doriti sa folositi in continuare aceste aplicatii va rugam sa nu updatati iPhone-ul/iPad-ul la iOS9. Ca si cu multe alte aplicatii alti dezvoltatori depun tot efortul pentru a rezolva aceste probleme in cel mai scurt timp posibil.


Momentan, lucram pentru a pregati noi upda-teuri care sunt compatibile cu iOS9. Aceste update-uri vor fi disponibile pe Apple app Store imediat ce vom avea confirmarea ca sunt complet stabile. Pana atunci, va sfatuim sa nu va updatati device-ul la iOS 9 pana pana cand toate aplicatiile au fost confirmate ca fiind compatibile. Va vom informa de indata ce vom finaliza toate update-urile.

Distribuie